<!doctype html > <!--[if IE 8]><html class="ie8" lang="nl"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="nl"> <![endif]--> <!--[if gt IE 8]><!--><html lang="nl"> <!--<![endif]--><head><title>Nieuwslezer Henk Blok: &quot;Frank Dane is nog zoekende&quot; | RadioFreak.nl</title><link rel="stylesheet" id="siteground-optimizer-combined-css-c26bcce7650f6571633dc86a2a959871" href="https://www.radiofreak.nl/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-c26bcce7650f6571633dc86a2a959871.css" media="all" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.radiofreak.nl/xmlrpc.php" /> <!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ --><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.radiofreak.nl/nieuwslezer-henk-blok-frank-dane-is-nog-zoekende/" /><meta property="og:locale" content="nl_NL" /><meta property="og:type" content="article" /><meta property="og:title" content="Nieuwslezer Henk Blok: &quot;Frank Dane is nog zoekende&quot; | RadioFreak.nl" /><meta property="og:description" content="Henk Blok was nieuwslezer bij Edwin Evers en is dat nog steeds nu Frank Dane het ochtendprogramma op Radio 538 presenteert. Wat is het verschil tussen beide jocks? &#8220;Het zijn allebei grootheden op hun eigen manier. Maar Frank is nog meer zoekende en dat siert hem ook wel weer&#8221;, vertelt Henk in gesprek met Eddy [&hellip;]" /><meta property="og:url" content="https://www.radiofreak.nl/nieuwslezer-henk-blok-frank-dane-is-nog-zoekende/" /><meta property="og:site_name" content="RadioFreak.nl" /><meta property="article:publisher" content="https://www.facebook.com/RadioFreakNL/" /><meta property="article:published_time" content="2020-05-27T18:39:19+00:00" /><meta property="article:modified_time" content="2020-05-27T18:42:11+00:00" /><meta property="og:image" content="https://www.radiofreak.nl/wp-content/uploads/2020/05/Henk-Blok_credits-Radio-538-scaled.jpg" /><meta property="og:image:width" content="3000" /><meta property="og:image:height" content="2004" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@radiofreak" /><meta name="twitter:site" content="@radiofreak" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.radiofreak.nl/#website","url":"https://www.radiofreak.nl/","name":"RadioFreak.nl","description":"Het laatste radionieuws, luistercijfers, frequenties en stationsinformatie","potentialAction":[{"@type":"SearchAction","target":"https://www.radiofreak.nl/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"nl"},{"@type":"ImageObject","@id":"https://www.radiofreak.nl/nieuwslezer-henk-blok-frank-dane-is-nog-zoekende/#primaryimage","inLanguage":"nl","url":"https://www.radiofreak.nl/wp-content/uploads/2020/05/Henk-Blok_credits-Radio-538-scaled.jpg","width":3000,"height":2004},{"@type":"WebPage","@id":"https://www.radiofreak.nl/nieuwslezer-henk-blok-frank-dane-is-nog-zoekende/#webpage","url":"https://www.radiofreak.nl/nieuwslezer-henk-blok-frank-dane-is-nog-zoekende/","name":"Nieuwslezer Henk Blok: \"Frank Dane is nog zoekende\" | RadioFreak.nl","isPartOf":{"@id":"https://www.radiofreak.nl/#website"},"primaryImageOfPage":{"@id":"https://www.radiofreak.nl/nieuwslezer-henk-blok-frank-dane-is-nog-zoekende/#primaryimage"},"datePublished":"2020-05-27T18:39:19+00:00","dateModified":"2020-05-27T18:42:11+00:00","author":{"@id":"https://www.radiofreak.nl/#/schema/person/40ae64691bd9be0d8f8c1aef5bc3e14e"},"breadcrumb":{"@id":"https://www.radiofreak.nl/nieuwslezer-henk-blok-frank-dane-is-nog-zoekende/#breadcrumb"},"inLanguage":"nl","potentialAction":[{"@type":"ReadAction","target":["https://www.radiofreak.nl/nieuwslezer-henk-blok-frank-dane-is-nog-zoekende/"]}]},{"@type":"BreadcrumbList","@id":"https://www.radiofreak.nl/nieuwslezer-henk-blok-frank-dane-is-nog-zoekende/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.radiofreak.nl/","url":"https://www.radiofreak.nl/","name":"Nieuws"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.radiofreak.nl/nieuwslezer-henk-blok-frank-dane-is-nog-zoekende/","url":"https://www.radiofreak.nl/nieuwslezer-henk-blok-frank-dane-is-nog-zoekende/","name":"Nieuwslezer Henk Blok: &#8220;Frank Dane is nog zoekende&#8221;"}}]},{"@type":["Person"],"@id":"https://www.radiofreak.nl/#/schema/person/40ae64691bd9be0d8f8c1aef5bc3e14e","name":"Roderick","image":{"@type":"ImageObject","@id":"https://www.radiofreak.nl/#personlogo","inLanguage":"nl","url":"https://secure.gravatar.com/avatar/883764dc3ced1fe1e5957b72d8b109af?s=96&d=mm&r=g","caption":"Roderick"}}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="RadioFreak.nl &raquo; Feed" href="https://www.radiofreak.nl/feed/" /><link rel="alternate" type="application/rss+xml" title="RadioFreak.nl &raquo; Reactiesfeed" href="https://www.radiofreak.nl/comments/feed/" /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style> <script type='text/javascript' src='https://www.radiofreak.nl/wp-includes/js/jquery/jquery.js'></script>  <script defer type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-1458781-1#038;siteground-async=1' async></script> <script defer type='text/javascript'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-1458781-1', {"anonymize_ip":true,"optimize_id":"GTM-WJ8CN5X"} );</script> <link rel='https://api.w.org/' href='https://www.radiofreak.nl/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.radiofreak.nl/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.radiofreak.nl/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.1" /><link rel='shortlink' href='https://www.radiofreak.nl/?p=59907' /><link rel="alternate" type="application/json+oembed" href="https://www.radiofreak.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.radiofreak.nl%2Fnieuwslezer-henk-blok-frank-dane-is-nog-zoekende%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.radiofreak.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.radiofreak.nl%2Fnieuwslezer-henk-blok-frank-dane-is-nog-zoekende%2F&#038;format=xml" /> <!-- This site is using AdRotate v5.8.3 Professional to display their advertisements - https://ajdg.solutions/ --> <!-- AdRotate CSS --><style type="text/css" media="screen">.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}</style><!-- /AdRotate CSS --><meta name="generator" content="Site Kit by Google 1.8.1" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.radiofreak.nl\/wp-admin\/","wpRestNonce":"9ac2e3a6ef","wpRestUrl":"https:\/\/www.radiofreak.nl\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!-- JS generated by theme --> <script>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</script> <!-- Header style compiled by theme --><style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1458781-1', 'auto');
  ga('send', 'pageview');</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.radiofreak.nl/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.radiofreak.nl/category/landelijke-radio/",
                    "name": "Landelijke radio"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.radiofreak.nl/nieuwslezer-henk-blok-frank-dane-is-nog-zoekende/",
                    "name": "Nieuwslezer Henk Blok: &#8220;Frank Dane is nog zoekende&#8221;"                                
                }
            }    
        ]
    }</script> <style id="tdw-css-placeholder"></style><style type="text/css">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Open Sans Regular'), local('OpenSans-Regular'), url(https://fonts.gstatic.com/s/opensans/v17/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: local('Open Sans SemiBold'), local('OpenSans-SemiBold'), url(https://fonts.gstatic.com/s/opensans/v17/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: local('Open Sans Bold'), local('OpenSans-Bold'), url(https://fonts.gstatic.com/s/opensans/v17/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Condensed';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Roboto Condensed'), local('RobotoCondensed-Regular'), url(https://fonts.gstatic.com/s/robotocondensed/v18/ieVl2ZhZI2eCN5jzbjEETS9weq8-19K7CA.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Condensed';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: local('Roboto Condensed Bold'), local('RobotoCondensed-Bold'), url(https://fonts.gstatic.com/s/robotocondensed/v18/ieVi2ZhZI2eCN5jzbjEETS9weq8-32meGCQYag.ttf) format('truetype');
}
</style></head><body class="post-template-default single single-post postid-59907 single-format-standard cookies-set cookies-accepted nieuwslezer-henk-blok-frank-dane-is-nog-zoekende global-block-template-1 single_template_4 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"> <!-- mobile menu top section --><div class="td-menu-socials-wrap"> <!-- socials --><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/RadioFreakNL" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/radiofreak/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.radiofreak.nl/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/radiofreak" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div> <!-- login section --> <!-- menu section --><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-46418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-46418"><a href="https://www.radiofreak.nl/">Nieuws</a></li><li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="https://www.radioforum.nl">RadioForum</a></li><li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165"><a href="https://www.radiofreak.nl/frequenties/">Frequenties</a></li><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://www.radiofreak.nl/stations/">Stations</a></li><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.radiofreak.nl/dj-files/">DJ Files</a></li><li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.radiofreak.nl/luistercijfers/">Luistercijfers</a></li><li id="menu-item-55558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55558"><a href="https://www.radiofreak.nl/awards/">Awards<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-56097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56097"><a href="https://www.radiofreak.nl/awards/radiofreak-awards-2019/">RadioFreak Awards 2019</a></li><li id="menu-item-19389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19389"><a href="https://www.radiofreak.nl/awards/radiofreak-awards-2016/">RadioFreak Awards 2016</a></li><li id="menu-item-19199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19199"><a href="https://www.radiofreak.nl/awards/radiofreak-awards-2015/">RadioFreak Awards 2015</a></li></ul></li></ul></div></div></div> <!-- register/login section --><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"> <!-- close button --><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>jouw gebruikersnaam</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>jouw wachtwoord</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Wachtwoord vergeten?</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"> <!-- close button --><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Vind je wachtwoord terug</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>jouw mailadres</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Stuur Mijn Pas"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.radiofreak.nl/"> <!-- close button --><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Zoek</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"> <!--
Header style 1
--><div class="td-header-container td-header-wrap td-header-style-1"><div class="td-header-row td-header-top-menu"><div class="td-top-bar-container top-bar-style-1"><div class="td-header-sp-top-menu"></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/RadioFreakNL" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/radiofreak/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.radiofreak.nl/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/radiofreak" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div> <!-- LOGIN MODAL --><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welkom! Log in op je account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>jouw gebruikersnaam</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>jouw wachtwoord</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Vind je wachtwoord terug</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>jouw mailadres</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">Er zal een wachtwoord naar je gemaild worden</div></div></div></div></div><div class="td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.radiofreak.nl/"> <img src="/logo-radiofreak.png" alt=""/> <span class="td-visual-hidden">RadioFreak.nl</span> </a></div><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p"><div class="td-a-rec td-a-rec-id-header  tdi_1_a01 td_block_template_1"><div class="g g-1"><div class="g-single a-18"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- RF Header --> <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-6373416186789684"
 data-ad-slot="5282777389"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-border td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://www.radiofreak.nl/"> <img src="/logo-radiofreak.png" alt=""/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-46418"><a href="https://www.radiofreak.nl/">Nieuws</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166"><a href="https://www.radioforum.nl">RadioForum</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-165"><a href="https://www.radiofreak.nl/frequenties/">Frequenties</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-175"><a href="https://www.radiofreak.nl/stations/">Stations</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176"><a href="https://www.radiofreak.nl/dj-files/">DJ Files</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-180"><a href="https://www.radiofreak.nl/luistercijfers/">Luistercijfers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-55558"><a href="https://www.radiofreak.nl/awards/">Awards</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56097"><a href="https://www.radiofreak.nl/awards/radiofreak-awards-2019/">RadioFreak Awards 2019</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19389"><a href="https://www.radiofreak.nl/awards/radiofreak-awards-2016/">RadioFreak Awards 2016</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19199"><a href="https://www.radiofreak.nl/awards/radiofreak-awards-2015/">RadioFreak Awards 2015</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"> <!-- Search --><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.radiofreak.nl/"><div role="search" class="td-head-form-search-wrap"> <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Zoek" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><article id="post-59907" class="td-post-template-4 post-59907 post type-post status-publish format-standard has-post-thumbnail hentry category-landelijke-radio category-radio-538 tag-frank-dane tag-henk-blok tag-nieuwslezer tag-radio-538" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-container"><div class="td-entry-crumbs td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.radiofreak.nl/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="Bekijk alle posts in Landelijke radio" class="entry-crumb" href="https://www.radiofreak.nl/category/landelijke-radio/">Landelijke radio</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Nieuwslezer Henk Blok: &#8220;Frank Dane is nog zoekende&#8221;</span></div></div><div class="td-image-gradient"><div class="td-post-featured-image"><a href="https://www.radiofreak.nl/wp-content/uploads/2020/05/Henk-Blok_credits-Radio-538-scaled.jpg" data-caption=""><img width="1021" height="580" class="entry-thumb td-modal-image" src="https://www.radiofreak.nl/wp-content/uploads/2020/05/Henk-Blok_credits-Radio-538-1021x580.jpg" alt="" title="Henk Blok"/></a></div><header class="td-pb-padding-side"><ul class="td-category"><li class="entry-category"><a  href="https://www.radiofreak.nl/category/landelijke-radio/">Landelijke radio</a></li><li class="entry-category"><a  href="https://www.radiofreak.nl/category/landelijke-radio/radio-538/">Radio 538</a></li></ul><h1 class="entry-title">Nieuwslezer Henk Blok: &#8220;Frank Dane is nog zoekende&#8221;</h1><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" >woensdag 27 mei 2020 20:39</time></span></div></header></div></div><div class="td-container"><div class="td-container-border"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content td-pb-padding-side"><p>Henk Blok was nieuwslezer bij Edwin Evers en is dat nog steeds nu Frank Dane het ochtendprogramma op Radio 538 presenteert. Wat is het verschil tussen beide jocks? &#8220;Het zijn allebei grootheden op hun eigen manier. Maar Frank is nog meer zoekende en dat siert hem ook wel weer&#8221;, vertelt Henk in gesprek met Eddy Keur.</p><p>Zoekt Frank niet minder de randjes op dan Evers deed? Henk: “Je moet Frank een beetje zijn tijd geven en gunnen om dat te ontwikkelen en dat te durven. Dat durf je niet op dag één en dan speel je op safe. Als je zulke grote schoenen te vullen hebt, dan snap ik het heel goed dat hij op safe probeert te spelen. Dat ontwikkelt zich wel, dat komt wel goed.”</p><h2>Kanttekening</h2><p>Henk, die vanaf juni <a href="https://www.radiofreak.nl/henk-blok-stopt-tijdelijk-bij-radio-538/">voorlopig stopt</a> met het nieuws te lezen op Radio 538, wijst wel op een duidelijke kanttekening. &#8220;Edwin maakte ik vooral in de laatste jaren mee, waarin hij groot was, zich ontwikkeld had en wist wat hij deed. En Frank, daar zijn we een show mee aan het opbouwen de laatste anderhalf jaar.&#8221;</p><p>Henk maakte 15 jaar lang onderdeel uit van Evers Staat Op. <a href="https://www.radiofreak.nl/henk-blok-wint-radiofreak-award-voor-beste-nieuwslezer/">Vijf jaar geleden</a> won hij een RadioFreak Award voor Beste Nieuwslezer. Roelof Hemmen volgt hem voorlopig op als nieuwslezer bij 538.</p><p class="image-credits">Foto: Radio 538</p><pre class="wp-block-preformatted"><a target="_blank" href="https://www.linkedin.com/company/radiofreak/">&gt;&gt; RadioFreak is nu ook te vinden op LinkedIn.</a></pre><!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_2_d31 td_block_template_1">  </div> <!-- end A --></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.radiofreak.nl/tag/frank-dane/">Frank Dane</a></li><li><a href="https://www.radiofreak.nl/tag/henk-blok/">Henk Blok</a></li><li><a href="https://www.radiofreak.nl/tag/nieuwslezer/">nieuwslezer</a></li><li><a href="https://www.radiofreak.nl/tag/radio-538/">Radio 538</a></li></ul></div><div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.radiofreak.nl/nieuwslezer-henk-blok-frank-dane-is-nog-zoekende/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.radiofreak.nl%2Fnieuwslezer-henk-blok-frank-dane-is-nog-zoekende%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Nieuwslezer+Henk+Blok%3A+%E2%80%9CFrank+Dane+is+nog+zoekende%E2%80%9D&url=https%3A%2F%2Fwww.radiofreak.nl%2Fnieuwslezer-henk-blok-frank-dane-is-nog-zoekende%2F&via=radiofreak"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Nieuwslezer+Henk+Blok%3A+%E2%80%9CFrank+Dane+is+nog+zoekende%E2%80%9D %0A%0A https://www.radiofreak.nl/nieuwslezer-henk-blok-frank-dane-is-nog-zoekende/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.radiofreak.nl/nieuwslezer-henk-blok-frank-dane-is-nog-zoekende/&title=Nieuwslezer+Henk+Blok%3A+%E2%80%9CFrank+Dane+is+nog+zoekende%E2%80%9D"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.radiofreak.nl/nieuwslezer-henk-blok-frank-dane-is-nog-zoekende/&text=Nieuwslezer+Henk+Blok%3A+%E2%80%9CFrank+Dane+is+nog+zoekende%E2%80%9D"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Vorig artikel</span><a href="https://www.radiofreak.nl/domien-verschuuren-luistercijfers-bewijzen-dat-radio-springlevend-is/">Domien Verschuuren: Luistercijfers bewijzen dat radio springlevend is</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.radiofreak.nl/author/rutger/">Roderick</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Roderick"></span><meta itemprop="datePublished" content="2020-05-27T20:39:19+02:00"><meta itemprop="dateModified" content="2020-05-27T20:42:11+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.radiofreak.nl/nieuwslezer-henk-blok-frank-dane-is-nog-zoekende/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/logo-radiofreak.png"></span><meta itemprop="name" content="RadioFreak.nl"></span><meta itemprop="headline " content="Nieuwslezer Henk Blok: &quot;Frank Dane is nog zoekende&quot;"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.radiofreak.nl/wp-content/uploads/2020/05/Henk-Blok_credits-Radio-538-scaled.jpg"><meta itemprop="width" content="3000"><meta itemprop="height" content="2004"></span></footer> <script>var block_tdi_3_9e5 = new tdBlock();
block_tdi_3_9e5.id = "tdi_3_9e5";
block_tdi_3_9e5.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_3_9e5","td_column_number":3,"live_filter_cur_post_id":59907,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_9e5","tdc_css_class_style":"tdi_3_9e5_rand_style"}';
block_tdi_3_9e5.td_column_number = "3";
block_tdi_3_9e5.block_type = "td_block_related_posts";
block_tdi_3_9e5.post_count = "6";
block_tdi_3_9e5.found_posts = "960";
block_tdi_3_9e5.header_color = "";
block_tdi_3_9e5.ajax_pagination_infinite_stop = "";
block_tdi_3_9e5.max_num_pages = "160";
tdBlocksArray.push(block_tdi_3_9e5);</script><div class="td_block_wrap td_block_related_posts tdi_3_9e5 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_9e5" ><h4 class="td-related-title"><a id="tdi_4_ee5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_9e5" href="#">GERELATEERDE ARTIKELEN</a><a id="tdi_5_34f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_9e5" href="#">MEER VAN DEZE AUTEUR</a></h4><div id=tdi_3_9e5 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiofreak.nl/erik-de-zwart-gerard-ekdom-had-edwin-evers-op-moeten-volgen/" rel="bookmark" class="td-image-wrap " title="Erik de Zwart: Gerard Ekdom had Edwin Evers op moeten volgen" ><img class="entry-thumb" src="" alt="Erik de Zwart" title="Erik de Zwart: Gerard Ekdom had Edwin Evers op moeten volgen" data-type="image_tag" data-img-url="https://www.radiofreak.nl/wp-content/uploads/2016/06/Erik-de-Zwart-bij-zendmast-238x178.png"  width="238" height="178" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiofreak.nl/erik-de-zwart-gerard-ekdom-had-edwin-evers-op-moeten-volgen/" rel="bookmark" title="Erik de Zwart: Gerard Ekdom had Edwin Evers op moeten volgen">Erik de Zwart: Gerard Ekdom had Edwin Evers op moeten volgen</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiofreak.nl/luistercijfers-20-49-jaar-qmusic-groter-dan-radio-538/" rel="bookmark" class="td-image-wrap " title="Luistercijfers 20-49 jaar: Qmusic groter dan Radio 538" ><img class="entry-thumb" src="" alt="" title="Luistercijfers 20-49 jaar: Qmusic groter dan Radio 538" data-type="image_tag" data-img-url="https://www.radiofreak.nl/wp-content/uploads/2019/09/Qmusic_Studio1_7017-238x178.jpg"  width="238" height="178" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiofreak.nl/luistercijfers-20-49-jaar-qmusic-groter-dan-radio-538/" rel="bookmark" title="Luistercijfers 20-49 jaar: Qmusic groter dan Radio 538">Luistercijfers 20-49 jaar: Qmusic groter dan Radio 538</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiofreak.nl/dennis-ruyer-presenteert-tijdelijk-middagshow-op-radio-538/" rel="bookmark" class="td-image-wrap " title="Dennis Ruyer presenteert tijdelijk de middagshow op Radio 538" ><img class="entry-thumb" src="" alt="" title="Dennis Ruyer presenteert tijdelijk de middagshow op Radio 538" data-type="image_tag" data-img-url="https://www.radiofreak.nl/wp-content/uploads/2019/05/ezgif.com-webp-to-jpg-3-238x178.jpg"  width="238" height="178" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiofreak.nl/dennis-ruyer-presenteert-tijdelijk-middagshow-op-radio-538/" rel="bookmark" title="Dennis Ruyer presenteert tijdelijk de middagshow op Radio 538">Dennis Ruyer presenteert tijdelijk de middagshow op Radio 538</a></h3></div></div></div> <!-- ./td-related-span4 --></div><!--./row-fluid--><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiofreak.nl/menno-de-boer-qmusic-is-steeds-meer-gaan-lijken-op-radio-538/" rel="bookmark" class="td-image-wrap " title="Menno de Boer: &#8220;Qmusic is steeds meer gaan lijken op Radio 538&#8221;" ><img class="entry-thumb" src="" alt="Menno de Boer" title="Menno de Boer: &#8220;Qmusic is steeds meer gaan lijken op Radio 538&#8221;" data-type="image_tag" data-img-url="https://www.radiofreak.nl/wp-content/uploads/2016/05/0A2O5404-e1462979909808-238x178.jpg"  width="238" height="178" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiofreak.nl/menno-de-boer-qmusic-is-steeds-meer-gaan-lijken-op-radio-538/" rel="bookmark" title="Menno de Boer: &#8220;Qmusic is steeds meer gaan lijken op Radio 538&#8221;">Menno de Boer: &#8220;Qmusic is steeds meer gaan lijken op Radio 538&#8221;</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiofreak.nl/roelof-hemmen-wordt-nieuwslezer-bij-frank-dane-op-538/" rel="bookmark" class="td-image-wrap " title="Roelof Hemmen naar Radio 538, nieuwslezer bij Frank Dane" ><img class="entry-thumb" src="" alt="" title="Roelof Hemmen naar Radio 538, nieuwslezer bij Frank Dane" data-type="image_tag" data-img-url="https://www.radiofreak.nl/wp-content/uploads/2020/05/Roelof-Hemmen_rechtenvrij-238x178.jpg"  width="238" height="178" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiofreak.nl/roelof-hemmen-wordt-nieuwslezer-bij-frank-dane-op-538/" rel="bookmark" title="Roelof Hemmen naar Radio 538, nieuwslezer bij Frank Dane">Roelof Hemmen naar Radio 538, nieuwslezer bij Frank Dane</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiofreak.nl/henk-blok-stopt-tijdelijk-bij-radio-538/" rel="bookmark" class="td-image-wrap " title="Henk Blok neemt sabbatical en stopt tijdelijk bij Radio 538" ><img class="entry-thumb" src="" alt="" title="Henk Blok neemt sabbatical en stopt tijdelijk bij Radio 538" data-type="image_tag" data-img-url="https://www.radiofreak.nl/wp-content/uploads/2020/05/Henk-Blok_credits-Radio-538-238x178.jpg"  width="238" height="178" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiofreak.nl/henk-blok-stopt-tijdelijk-bij-radio-538/" rel="bookmark" title="Henk Blok neemt sabbatical en stopt tijdelijk bij Radio 538">Henk Blok neemt sabbatical en stopt tijdelijk bij Radio 538</a></h3></div></div></div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_9e5" data-td_block_id="tdi_3_9e5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_9e5" data-td_block_id="tdi_3_9e5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_social_counter td_block_widget tdi_6_5fc td_block_template_1"><style>.tdi_6_5fc .td_module_wrap:hover .entry-title a,
            .tdi_6_5fc .td-load-more-wrap a:hover,
        	.tdi_6_5fc .td_quote_on_blocks,
        	.tdi_6_5fc .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.tdi_6_5fc .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.tdi_6_5fc .td-instagram-user a {
                color: #ff6633;
            }

            .tdi_6_5fc .td-next-prev-wrap a:hover i {
                background-color: #ff6633;
                border-color: #ff6633;
            }

            .tdi_6_5fc .td_module_wrap .td-post-category:hover,
			.tdi_6_5fc .td-trending-now-title,
            .tdi_6_5fc .block-title span,
            .tdi_6_5fc .td-weather-information:before,
            .tdi_6_5fc .td-weather-week:before,
            .tdi_6_5fc .td-exchange-header:before,
            .tdi_6_5fc .block-title a {
                background-color: #ff6633;
            }</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">3,829</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/RadioFreakNL"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">9,195</span><span class="td_social_info td_social_info_name">Volgers</span><span class="td_social_button"><a href="https://twitter.com/radiofreak"  target="_blank" >Volg</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>RadioForum</span></h4><div class="textwidget"><div class="td-block-span12"><div class="td_module_8 td_module_wrap" itemscope="" itemtype="http://schema.org/Article"><div class="item-details"><a class="forumheadlines" itemprop="url" href="https://www.radioforum.nl/viewtopic.php?f=2&t=30677&p=507164#p507164" rel="bookmark noopener noreferrer" title="Veranderingen Sky Radio" target="_blank" onClick="_gaq.push(['_trackEvent', 'RadioForum', 'laatste topics']);">Veranderingen Sky Radio</a><div class="meta-info"><div class="td-post-date"><time itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2020-05-28+00:44:23+00:00">28 May 2020, 00:44</time> door <i>density1</i></div></div></div><div class="item-details"><a class="forumheadlines" itemprop="url" href="https://www.radioforum.nl/viewtopic.php?f=2&t=31867&p=507160#p507160" rel="bookmark noopener noreferrer" title="Talpa radio - als de radiofreaks het voor het zeggen hadden" target="_blank" onClick="_gaq.push(['_trackEvent', 'RadioForum', 'laatste topics']);">Talpa radio - als de radiofreaks het voor het zeggen hadden</a><div class="meta-info"><div class="td-post-date"><time itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2020-05-27+23:09:16+00:00">27 May 2020, 23:09</time> door <i>jessica</i></div></div></div><div class="item-details"><a class="forumheadlines" itemprop="url" href="https://www.radioforum.nl/viewtopic.php?f=2&t=30301&p=507158#p507158" rel="bookmark noopener noreferrer" title="Wijzigingen in programmering" target="_blank" onClick="_gaq.push(['_trackEvent', 'RadioForum', 'laatste topics']);">Wijzigingen in programmering</a><div class="meta-info"><div class="td-post-date"><time itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2020-05-27+22:42:23+00:00">27 May 2020, 22:42</time> door <i>De Nachtwacht</i></div></div></div><div class="item-details"><a class="forumheadlines" itemprop="url" href="https://www.radioforum.nl/viewtopic.php?f=17&t=31427&p=507155#p507155" rel="bookmark noopener noreferrer" title="Studio Brussel vanaf 4 februari op de schop" target="_blank" onClick="_gaq.push(['_trackEvent', 'RadioForum', 'laatste topics']);">Studio Brussel vanaf 4 februari op de schop</a><div class="meta-info"><div class="td-post-date"><time itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2020-05-27+22:01:58+00:00">27 May 2020, 22:01</time> door <i>Lekkerbak</i></div></div></div><div class="item-details"><a class="forumheadlines" itemprop="url" href="https://www.radioforum.nl/viewtopic.php?f=17&t=31559&p=507154#p507154" rel="bookmark noopener noreferrer" title="[D] leuke radioshows in duitsland" target="_blank" onClick="_gaq.push(['_trackEvent', 'RadioForum', 'laatste topics']);">[D] leuke radioshows in duitsland</a><div class="meta-info"><div class="td-post-date"><time itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2020-05-27+21:59:47+00:00">27 May 2020, 21:59</time> door <i>Lekkerbak</i></div></div></div></div></div></div></aside><aside class="td_block_template_1 widget 5ec61647d94aa"><div class="g g-3"><div class="g-single a-3"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- RF NEW --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-6373416186789684"
 data-ad-slot="7205753459"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Nu op de radio</span></h4><div class="textwidget"><table width="100%" cellspacing="0" cellpadding="2" style="position:relative;top:-24px;"><tr style="border-bottom: 1px dashed #f1f1f1;"><td><i class="sprite sprite-13"></i></td><td><a style="color:#000000;" href="/stations/radio-10" title="Nu op Radio 10: Ekdom in de Morgen - Gerard Ekdom" itemprop="url">Ekdom in de Morgen - Gerard Ekdom</a></td></tr><tr style="border-bottom: 1px dashed #f1f1f1;"><td><i class="sprite sprite-5"></i></td><td><a style="color:#000000;" href="/stations/radio-538" title="Nu op Radio 538: De 538 Ochtendshow - Frank Dane" itemprop="url">De 538 Ochtendshow - Frank Dane</a></td></tr><tr style="border-bottom: 1px dashed #f1f1f1;"><td><i class="sprite sprite-9"></i></td><td><a style="color:#000000;" href="/stations/radio-veronica" title="Nu op Radio Veronica: De Veronica Ochtendshow met Giel - Giel Beelen" itemprop="url">De Veronica Ochtendshow met Giel - Giel Beelen</a></td></tr><tr style="border-bottom: 1px dashed #f1f1f1;"><td><i class="sprite sprite-25"></i></td><td><a style="color:#000000;" href="/stations/sky-radio" title="Nu op Sky Radio: The Sky Nonstop Music Morning Show" itemprop="url">The Sky Nonstop Music Morning Show</a></td></tr><tr style="border-bottom: 1px dashed #f1f1f1;"><td><i class="sprite sprite-8"></i></td><td><a style="color:#000000;" href="/stations/npo-radio-1" title="Nu op NPO Radio 1: NOS Radio 1 Journaal - Jurgen van den Berg" itemprop="url">NOS Radio 1 Journaal - Jurgen van den Berg</a></td></tr><tr style="border-bottom: 1px dashed #f1f1f1;"><td><i class="sprite sprite-2"></i></td><td><a style="color:#000000;" href="/stations/npo-radio-2" title="Nu op NPO Radio 2: Jan-Willem Start Op - Jan-Willem Roodbeen & Jeroen Kijk in de Vegte" itemprop="url">Jan-Willem Start Op - Jan-Willem Roodbeen & Jeroen Kijk in de Vegte</a></td></tr><tr style="border-bottom: 1px dashed #f1f1f1;"><td><i class="sprite sprite-6"></i></td><td><a style="color:#000000;" href="/stations/npo-3fm" title="Nu op NPO 3FM: Sanders Vriendenteam - Sander Hoogendoorn" itemprop="url">Sanders Vriendenteam - Sander Hoogendoorn</a></td></tr><tr style="border-bottom: 1px dashed #f1f1f1;"><td><i class="sprite sprite-17"></i></td><td><a style="color:#000000;" href="/stations/npo-radio-4" title="Nu op NPO Radio 4: De Nacht" itemprop="url">De Nacht</a></td></tr><tr style="border-bottom: 1px dashed #f1f1f1;"><td><i class="sprite sprite-15"></i></td><td><a style="color:#000000;" href="/stations/npo-radio-5" title="Nu op NPO Radio 5: Wekker-Wakker! Non Stop" itemprop="url">Wekker-Wakker! Non Stop</a></td></tr><tr style="border-bottom: 1px dashed #f1f1f1;"><td><i class="sprite sprite-7"></i></td><td><a style="color:#000000;" href="/stations/qmusic" title="Nu op Qmusic: Mattie & Marieke - Mattie Valk & Marieke Elsinga" itemprop="url">Mattie & Marieke - Mattie Valk & Marieke Elsinga</a></td></tr><tr style="border-bottom: 1px dashed #f1f1f1;"><td><i class="sprite sprite-12"></i></td><td><a style="color:#000000;" href="/stations/100-nl" title="Nu op 100% NL: De Barry Paf Show - Barry Paf" itemprop="url">De Barry Paf Show - Barry Paf</a></td></tr><tr style="border-bottom: 1px dashed #f1f1f1;"><td><i class="sprite sprite-18"></i></td><td><a style="color:#000000;" href="/stations/SLAM" title="Nu op SLAM!: Early Birds - Joey van der Velden & Amber Delil" itemprop="url">Early Birds - Joey van der Velden & Amber Delil</a></td></tr><tr style="border-bottom: 1px dashed #f1f1f1;"><td><i class="sprite sprite-19"></i></td><td><a style="color:#000000;" href="/stations/bnr-nieuwsradio" title="Nu op BNR Nieuwsradio: De Ochtendspits - Bas van Werven" itemprop="url">De Ochtendspits - Bas van Werven</a></td></tr><tr style="border-bottom: 1px dashed #f1f1f1;"><td><i class="sprite sprite-20"></i></td><td><a style="color:#000000;" href="/stations/sublime" title="Nu op Sublime: Non-Stop de beste Soul, Jazz en Funk" itemprop="url">Non-Stop de beste Soul, Jazz en Funk</a></td></tr></table></div></aside></div></div></div> <!-- /.td-pb-row --></div></div> <!-- /.td-container --></article> <!-- /.post --> <!-- Instagram --> <!-- Footer --> <!-- Sub Footer --><div class="td-sub-footer-container td-container td-container-border td-add-border"><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-37"><a href="/adverteren">Adverteren</a></li><li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38"><a href="/contact">Contact</a></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side"> &copy; RF Mediaproducties 2001 - 2020</div></div></div></div></div><!--close td-outer-container--></div><!--close td-outer-wrap--> <!--  Theme: Newsmag by tagDiv.com 2019
 Version: 4.9.4 (rara)
 Deploy mode: deploy 
 uid: 5ecf4391b8c7f
 --> <!-- Custom css from theme panel --><style type="text/css" media="screen">/* custom css theme panel */
a.forumheadlines{color:#000000;}
a.forumheadlines:hover{color:#ff6633;}
.image-credits{ font-style: italic; font-size:12px;}
/*RadioFreak edit*/
.td-header-header, .td-header-top-menu{
  background-color: #f5f5f5;
}
/*RadioFreak tabel opmaak*/
.rf-td-header{
  background-color: #FC9;
}
.rf-td1{
  background-color: #ddd;
  border-bottom:1px solid #ddd;
  height:20px;
}
.rf-td2{
  background-color: #fffff;
  border-bottom:1px solid #ddd;
  height:20px;
}
a.td-related-right{display:none;}
h2{margin-bottom:0;}
table td {
  border: 0px;
}
.sprite{background-image:url(/spritesheet1.png);background-repeat:no-repeat;display:block}.sprite-12{width:16px;height:16px;background-position:-5px -5px}.sprite-13{width:16px;height:14px;background-position:-31px -5px}.sprite-15{width:16px;height:16px;background-position:-57px -5px}.sprite-16{width:16px;height:16px;background-position:-83px -5px}.sprite-17{width:16px;height:16px;background-position:-5px -31px}.sprite-18{width:16px;height:17px;background-position:-31px -31px}.sprite-19{width:16px;height:16px;background-position:-57px -31px}.sprite-2{width:16px;height:16px;background-position:-83px -31px}.sprite-20{width:16px;height:16px;background-position:-5px -57px}.sprite-25{width:16px;height:16px;background-position:-57px -57px}.sprite-435{width:16px;height:16px;background-position:-83px -57px}.sprite-5{width:16px;height:16px;background-position:-5px -83px}.sprite-6{width:16px;height:16px;background-position:-31px -83px}.sprite-7{width:16px;height:16px;background-position:-57px -83px}.sprite-8{width:16px;height:16px;background-position:-83px -83px}.sprite-9{width:16px;height:16px;background-position:-109px -5px}
.grecaptcha-badge{
	visibility: collapse !important;  
}</style> <script type='text/javascript'>/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.radiofreak.nl\/wp-admin\/admin-ajax.php"};
/* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.radiofreak.nl\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.radiofreak.nl\/wp-admin\/admin-ajax.php","nonce":"d7fcd871cc","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2147483647","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */</script>   <script defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdKr4QUAAAAAC-cTrMyMHNlGtgfBAr35I_ejKRo#038;siteground-async=1&#038;ver=3.0'></script>     <!-- JS generated by theme -->  <!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ --><div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We gebruiken cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div></div> <!-- / Cookie Notice plugin --><script defer src="https://www.radiofreak.nl/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-cbd153af955db69e99d2f0a65371a81a.js"></script><script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[59907]");
                });</script></body></html>